Error: Installing Magento 2.1. PHP version is.

Is this your problem when trying to install Magento 2.1?
PHP Version Check

Your PHP version is . The required PHP version is . Hide detail

Download and install PHP from www.php.net using this PHP Documentation.

For additional assistance, contact your hosting provider.

PHP Settings Check *Your PHP settings are correct.

Cannot determine required PHP extensions: Warning: is_dir(): open_basedir restriction in effect. File(/etc/pki/tls/certs) is not within the allowed path(s): (/home/sanikala/:/tmp:/var/tmp:/usr/local/lib/php/:/usr/local/php56/lib/php/) in /home/sanikala/domains/sanikala.com/public_html/vendor/composer/composer/src/Composer/Util/RemoteFilesystem.php on line 914

Need Help?

PHP Extension Help

PHP Extensions Check

missing PHP extensions. Hide detail

The best way to resolve this is to install the correct missing extensions. The exact fix depends on our server, your host, and other system variables.
Our PHP extension help can get you started.

For additional assistance, contact your hosting provider.

See answer here https://community.magento.com/t5/Installing-Magento-2/Install-2-1-0-Your-PHP-version-is-The-required-PHP-version-is/td-p/43400

Latest posts by admin (see all)

Leave a Reply